Intermittent authentication failures in the Reseller API.
Incident Report for MailChannels
Resolved
We have identified the root cause of the performance issue, and we have increased timeouts in services which rely on the affected authentication component as a workaround. The reseller API response times may continue to be higher than normal while we work on a permanent fix to the performance issue.

If you have any questions or concerns, please contact MailChannels Support (support@mailchannels.com).
Posted Feb 15, 2020 - 17:06 PST
Update
The problem appears to be caused by delays in one of the authentication components, which are causing the authentication attempts to time out intermittently. We are continuing to investigate to find a root cause.
Posted Feb 15, 2020 - 12:34 PST
Investigating
Some Reseller API requests are failing to authenticate. We are currently investigating the issue.
Posted Feb 15, 2020 - 10:00 PST
This incident affected: Outbound Filtering (Reseller API).