Inbound Service - Logs Ingestion
Incident Report for MailChannels
Resolved
The issue has now been resolved.

This happened while we were upgrading one of the components that are responsible for pushing logs to our log cluster. Unfortunately, due to a misconfiguration, the logs between 21:20 and 21:40 UTC did not make it to the cluster. There was no impact on email delivery. We have the logs for this period available to us. If you need any assistance, please reach out to support@mailchannels.com and they will help.
Posted Nov 23, 2020 - 14:47 PST
Monitoring
A fix has been implemented and we are monitoring thee results.
Posted Nov 23, 2020 - 13:55 PST
Investigating
We are currently investigating an issue where the inbound service logs are not being processed. We are working on fixing the issue.
Posted Nov 23, 2020 - 13:36 PST