Inbound API Errors
Incident Report for MailChannels
Resolved
This incident has been resolved.

Please reach out to support@mailchannels.com if you have any questions.
Posted Nov 27, 2020 - 09:04 PST
Monitoring
The issue has been resolved, we are continuing to monitor it.
Posted Nov 27, 2020 - 07:28 PST
Update
We have identified the issue, and we are in the process of deploying a fix.
Posted Nov 27, 2020 - 07:21 PST
Investigating
We are currently seeing an elevated level of errors in the Inbound API. We are currently investigating.
Posted Nov 27, 2020 - 07:16 PST
This incident affected: Inbound Filtering (Inbound API).