Reseller API Degradation
Incident Report for MailChannels Cloud
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 10, 2017 - 02:06 PST
Update
Our automated systems have detected possible performance issues with the Reseller API. We are currently investigating and will provide an update soon.
Posted about 1 year ago. Nov 10, 2017 - 01:23 PST
Update
Our automated systems have detected possible performance issues with the Reseller API. We are currently investigating and will provide an update soon.
Posted about 1 year ago. Nov 10, 2017 - 01:23 PST
Update
Our automated systems have detected possible performance issues with the Reseller API. We are currently investigating and will provide an update soon.
Posted about 1 year ago. Nov 10, 2017 - 01:22 PST
Update
Our automated systems have detected possible performance issues with the Reseller API. We are currently investigating and will provide an update soon.
Posted about 1 year ago. Nov 10, 2017 - 01:22 PST
Update
Our automated systems have detected possible performance issues with the Reseller API. We are currently investigating and will provide an update soon.
Posted about 1 year ago. Nov 10, 2017 - 00:24 PST
Investigating
Our automated systems have detected possible performance issues with the Reseller API. We are currently investigating and will provide an update soon.
Posted about 1 year ago. Nov 10, 2017 - 00:24 PST