Reseller API Degradation
Incident Report for MailChannels
Resolved
This incident has been resolved.
Posted Nov 26, 2016 - 06:30 PST
Investigating
Out automated systems have detected possible performance issues with the Reseller API. We are currently investigating and will provide an update soon.
Posted Nov 26, 2016 - 06:29 PST
This incident affected: Outbound Filtering (Reseller API).