Hardware Failure - Cloud Console
Incident Report for MailChannels
Resolved
A new node has been put in place, and all systems are operating normally. You may see slightly slower performance while we process traffic that was deferred during the outage.
Posted Dec 05, 2016 - 09:52 PST
Identified
Due to a hardware failure, the Cloud Console is currently unavailable. Some other services may located on the same hardware may also have intermittent issues or degraded performance. We are working to replace the failed node, and restore full service as soon as possible.
Posted Dec 05, 2016 - 08:40 PST