Slow console log search
Incident Report for MailChannels Cloud
Resolved
We have now fixed the issue with the backend. Log search should be back to normal now.
Posted 11 months ago. Feb 15, 2018 - 12:58 PST
Identified
We have identified an issue with our log search backend cluster causing slower than normal log search. We are working on fixing it at the moment.
Posted 11 months ago. Feb 15, 2018 - 08:27 PST