Unavailability of logs
Incident Report for MailChannels
Resolved
All the logs are available now. If you have any issues with missing logs, please contact support@mailchannels.com
Posted Feb 18, 2016 - 13:06 PST
Monitoring
We have identified and fixed the issues. Logs are being pushed again. It is going to take 30 min to an hour for all the logs to be updated. No logs have been lost. We will continue to monitor and update the status.
Posted Feb 18, 2016 - 09:44 PST
Update
Please note, mail flow is not affected.
Posted Feb 18, 2016 - 08:34 PST
Investigating
We are investigating the issue where logs are unavailable in the MailChannels Cloud console. We will update the status as soon as we have more information.
Posted Feb 18, 2016 - 08:34 PST