Content Filter Vendor Connectivity
Incident Report for MailChannels
Resolved
The connectivity issue is now resolved. Mail flow is normal.
Posted Apr 13, 2016 - 09:05 PDT
Identified
Our content filter vendor is having intermittent connectivity issues which is causing a slow down in our system. We are working with the vendor to resolve the issue and closely monitoring the situation. Please reach out to support@mailchannels.com if you have any issues or questions.
Posted Apr 13, 2016 - 08:09 PDT